Sign up for the quarterly Flings Newsletter here!

vSphere HTML5 Web Client

Products:
Communities:
Report a Bug

#191 OVA with vService dependency deployed via HTML5-UI cannot be powered on in 6.5xx [edited]

Open
  • User
    Anonymous • Jul 23, 2017

    When deploying our plugin OVA[1] via the HTML5 client, the VM cannot be powered on - we get the error[2].
    Deploying the same OVA via the Flex web client works, and the VM is powered on successfully.

  • User
    Anonymous • Jul 23, 2017
  • Dsc 2205
    Abhijith Prabhudev • Jul 23, 2017

    Thanks for reporting and sharing the OVA, will look into this.

    > Deploying the same OVA via the Flex web client works, and the VM is powered on successfully.

    I assume you are using the Flex web client from the vCenter 6.5, could you confirm this?

  • User
    Anonymous • Jul 24, 2017

    Yes, both flex and fling clients from the vSphere 6.5U1 we got to rerun the web client certification.

  • Dsc 2205
    Abhijith Prabhudev • Jul 24, 2017

    Could you also share your vCenter build number, so that we both are testing against the same code?

  • User
    Anonymous • Jul 25, 2017

    Sure.

    From VAMI update UI: 6.5.0.10000 Build Number 5613957

  • Dennislu photo
    Dennis Lu • Jul 28, 2017

    Hi Guy,

    Thanks for the OVA link. We will use it as a test case when we get to this functionality, but "vService dependency" as relates to OVA deploy is not in yet.

  • User
    Anonymous • Jul 30, 2017

    Hi Dennis,

    Thanks for the update.
    Please let us know when this issue is fixed.

    Guy

Comment